답변문의 답변드리겠습니다.
안녕하세요~ 고객님, ipTIME 기술팀 입니다.
문의하신 내용에 답변 드리겠습니다.
현재 서버가 정상적으로 구동되지 않은 상태입니다. 공유기에서 포트가 개방되지 않았거나 서버에서 발생된 오류임으로 NAS정보 및 공유기의 정보도 함께 필요로 합니다.
비밀글로 NAS의 관리자 정보 및 공유기의 관리자 정보, 공유기 접속 포트를 남겨주시면 상태 점검 후 답변드리도록 하겠습니다. (공유기 접속관리 설정은 고급설정 > 보안기능 > 공유기 접속관리 메뉴에서 하실 수 있습니다.)
감사합니다.
MySQL하고 Apache는 실행중이구요.
MySQL 포트 3306이고 DB저장위치가 hdd1/MySQL 입니다.
그리고 Apache는 포트 8000 번이고 Server Root는 hdd1/Apache, Document Root는 hdd1/WebDB 입니다.
이 상태에서 ajaXplorer와 phpmyadmin을 설치했는데, 설정 버튼을 누르면 "사이트에 연결할 수 없습니다" 라는 메세지가 뜨면서 아무것도 안 나옵니다.
자주묻는질문 게시판에 "Apache기반 웹프로그램 사용하기"를 보고 config에 수정할 사항을 찾아봤지만, 저는 이미 그렇게 수정이 다 돼 있더라구요.
그리고 설정 팝업창이 열릴때 주소창에 http://******.ipdisk.co.kr:8000/apps/phpmyadmin 이라고 뜨는데, 저는 apps라는 폴더에 phpmyadmin을 설치한게 아니거든요. 왜 이 주소로 나오는지 모르겠네요.
공유기는 IPtime N704BCM 이고, nas2dual 설치후에 아무것도 손댄게 없습니다.
원인이 뭔지, 어떻게 해봐야 할지 가늠이 안됩니다.
문의하신 내용에 답변 드리겠습니다.
현재 서버가 정상적으로 구동되지 않은 상태입니다. 공유기에서 포트가 개방되지 않았거나 서버에서 발생된 오류임으로 NAS정보 및 공유기의 정보도 함께 필요로 합니다.
비밀글로 NAS의 관리자 정보 및 공유기의 관리자 정보, 공유기 접속 포트를 남겨주시면 상태 점검 후 답변드리도록 하겠습니다. (공유기 접속관리 설정은 고급설정 > 보안기능 > 공유기 접속관리 메뉴에서 하실 수 있습니다.)
감사합니다.
MySQL하고 Apache는 실행중이구요.
MySQL 포트 3306이고 DB저장위치가 hdd1/MySQL 입니다.
그리고 Apache는 포트 8000 번이고 Server Root는 hdd1/Apache, Document Root는 hdd1/WebDB 입니다.
이 상태에서 ajaXplorer와 phpmyadmin을 설치했는데, 설정 버튼을 누르면 "사이트에 연결할 수 없습니다" 라는 메세지가 뜨면서 아무것도 안 나옵니다.
자주묻는질문 게시판에 "Apache기반 웹프로그램 사용하기"를 보고 config에 수정할 사항을 찾아봤지만, 저는 이미 그렇게 수정이 다 돼 있더라구요.
그리고 설정 팝업창이 열릴때 주소창에 http://******.ipdisk.co.kr:8000/apps/phpmyadmin 이라고 뜨는데, 저는 apps라는 폴더에 phpmyadmin을 설치한게 아니거든요. 왜 이 주소로 나오는지 모르겠네요.
공유기는 IPtime N704BCM 이고, nas2dual 설치후에 아무것도 손댄게 없습니다.
원인이 뭔지, 어떻게 해봐야 할지 가늠이 안됩니다.







































